bazaarvoice/bazaarvoice-magento2-ext 9.1.5

Bazaarvoice Magento 2 Integration Extension.

Type

magento2-module

License

MIT

Requires
Requires (dev)

None

Suggests

None

Provides

None

Conflicts

None

Replaces

None

Bazaarvoice Magento 2 Integration Extension

Latest Stable Version Total Downloads Latest Unstable Version License

This is the official Magento 2 extension for Bazaarvoice.

Getting Started

Please visit our Bazaarvoice Knowledge website and start with our step-by-step integration guide for Magento 2: https://knowledge.bazaarvoice.com/wp-content/partnerintegrations/en_US/ecommerce.html#magento-2

Installation via Composer

You can install our Bazaarvoice Magento 2 extension via Composer. Please run these commands at the root of your Magento install: bash composer require bazaarvoice/bazaarvoice-magento2-ext php bin/magento module:enable Bazaarvoice_Connector php bin/magento setup:upgrade

Compatibility

This extension is compatible with the newer Bazaarvoice Conversations offering. There is currently no extension available for the Magento 2 platform that is compatible with the older legacy Bazaarvoice Conversations PRR offering.

Please go to https://knowledge.bazaarvoice.com/wp-content/partnerintegrations/en_US/ecommerce.html#magento-1x if you are looking for the Bazaarvoice Magento extension compatible with the older Magento 1 platform.