staempfli/magento2-module-chat-connector dev-master

Magento 2 Chat Connector required for HipChat and Slack Module

Type

magento2-module

License

OSL-3.0,AFL-3.0

Requires
Requires (dev)

None

Suggests

None

Provides

None

Conflicts

None

Replaces

None

Magento 2 Chat Connector

Magento 2 Module to send Notifications to a Webhook API.

Codacy Code Climate Issue Count

Requirements

  • PHP >= 7.0.*
  • Magento >= 2.1.*

Compatibility

  • Magento >= 2.1

Installation

It is not intended to install this module by itself, since it only manages the part for sending but does not provide configuration for HipChat, Slack or similar chats. If you are using Slack or HipChat, install the appropriate modules

Support

If you have any issues with this extension, open an issue on GitHub.

Contribution

Any contribution is highly appreciated. The best way to contribute code is to open a pull request on GitHub.

Developer

Staempfli Webteam, and all other contributors

License

Open Software License ("OSL") v. 3.0

(c) 2017, Stämpfli AG